File vlc.dvdread6.patch of Package vlc-beta

diff --git a/configure.ac b/configure.ac
index 4be9420a14..91fae4f71e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1898,7 +1898,7 @@ AS_IF([test "$SYS" = "linux" -a "${enable_linsys}" != "no"], [
 dnl
 dnl dvdread module: check for libdvdread
 dnl
-PKG_ENABLE_MODULES_VLC([DVDREAD], [], [dvdread > 6.0.0], [dvdread input module], [auto])
+PKG_ENABLE_MODULES_VLC([DVDREAD], [], [dvdread >= 6.0.0], [dvdread input module], [auto])
 
 dnl
 dnl libdvdnav plugin